Hacked??

2slow

Member
Jul 20, 2018
77
92
18
Gawler SA
Hi,
Whenever I try to reply to a forum message this line "(*Try posting a bit more so your post isn't boring*)" is being inserted into my message. It appears only after I click on post reply and when I click on edit post it is not in the text to be edited.
Its not happening on other forums and I have several layers of virus & malware protection.
Any ideas??
Greg.
 

chartrock

Forum Patriarch
Staff member
Sep 26, 2010
5,880
6,914
113
81
Gold Coast Hinterland
G’day @2slow.
That line was inserted to replace “x 2“ (with no space) when members used this frequently to agree with a previous post. It was meant to encourage members to post meaningful messages but it operates when it finds those two characters anywhere in a post. Be assured nobody has hacked your post when that lie appears.
 
  • Like
Reactions: Drover

2slow

Member
Jul 20, 2018
77
92
18
Gawler SA
G’day @2slow.
That line was inserted to replace “x 2“ (with no space) when members used this frequently to agree with a previous post. It was meant to encourage members to post meaningful messages but it operates when it finds those two characters anywhere in a post. Be assured nobody has hacked your post when that lie appears.
Hi,
That makes sense now and yes I did have "x 3'' (with no space) in my original post.
Wasn't me I was worried about but rather the forum. Good to know there's no cyber skullduggery going on.
Greg.
 
  • Like
Reactions: chartrock

mfexpanda

Well-Known Member
Apr 1, 2011
3,920
4,856
113
Brookfield, Vic
G’day @2slow.
That line was inserted to replace “x 2“ (with no space) when members used this frequently to agree with a previous post. It was meant to encourage members to post meaningful messages but it operates when it finds those two characters anywhere in a post. Be assured nobody has hacked your post when that lie appears.
*Try posting a bit more so your post isn't boring*